


<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<script>
		

		if(window.location.href.indexOf("/grouptour.com/profile/") > -1)
		{
		
		document.title = "Group Tour Media";
		}
	</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2478421-2', 'auto');
  ga('send', 'pageview');
  setTimeout("ga('send','event','Adjusted Bounce Rate','page visit 2 minutes or more')",120000);
</script>

<title>Celestyal Cruises appoints North American president | Group Tour</title>


 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://grouptour.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.grouptour.com/wp-content/uploads/2014/09/favicon.ico" />	



<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="PIREAUS, Greece — Celestyal Cruises has announced the appointment of Leslie Peden as President, Celestyal Cruises, North America."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://grouptour.com/celestyal-cruises-north-america/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Celestyal Cruises appoints North American president | Group Tour" />
<meta property="og:description" content="PIREAUS, Greece — Celestyal Cruises has announced the appointment of Leslie Peden as President, Celestyal Cruises, North America." />
<meta property="og:url" content="https://grouptour.com/celestyal-cruises-north-america/" />
<meta property="og:site_name" content="Group Tour" />
<meta property="article:publisher" content="http://www.facebook.com/grouptourmagazine" />
<meta property="article:tag" content="Cuba" />
<meta property="article:tag" content="Greece" />
<meta property="article:tag" content="gtmnews" />
<meta property="article:section" content="Travel News" />
<meta property="article:published_time" content="2017-11-27T16:41:09-05:00" />
<meta property="fb:admins" content="131256242602" />
<meta property="og:image" content="https://grouptour.com/wp-content/uploads/2017/04/SOC-7068-social-media-news.jpg" />
<meta property="og:image:width" content="1026" />
<meta property="og:image:height" content="1061" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="PIREAUS, Greece — Celestyal Cruises has announced the appointment of Leslie Peden as President, Celestyal Cruises, North America." />
<meta name="twitter:title" content="Celestyal Cruises appoints North American president | Group Tour" />
<meta name="twitter:site" content="@grouptour" />
<meta name="twitter:image" content="https://grouptour.com/wp-content/uploads/2017/04/SOC-7068-social-media-news.jpg" />
<meta name="twitter:creator" content="@grouptour" />
<meta property="DC.date.issued" content="2017-11-27T16:41:09-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//code.angularjs.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Group Tour &raquo; Feed" href="https://grouptour.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Group Tour &raquo; Comments Feed" href="https://grouptour.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Group Tour &raquo; Celestyal Cruises selects Leslie Peden as President, Celestyal Cruises, North America Comments Feed" href="https://grouptour.com/celestyal-cruises-north-america/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/grouptour.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='media-credit-css'  href='https://grouptour.com/wp-content/plugins/media-credit/public/css/media-credit.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://grouptour.com/wp-content/plugins/popup-maker/assets/css/site.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://grouptour.com/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='qtip-css'  href='https://grouptour.com/wp-content/themes/smart-mag-child/css/tooltipster.css' type='text/css' media='' />
<link rel='stylesheet' id='qtip-noir-css'  href='https://grouptour.com/wp-content/themes/smart-mag-child/css/themes/tooltipster-noir.css' type='text/css' media='' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://grouptour.com/wp-content/themes/smart-mag-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://grouptour.com/wp-content/themes/smart-mag/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://grouptour.com/wp-content/themes/smart-mag/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://grouptour.com/wp-content/plugins/gravityforms/css/formreset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://grouptour.com/wp-content/plugins/gravityforms/css/formsmain.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://grouptour.com/wp-content/plugins/gravityforms/css/readyclass.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://grouptour.com/wp-content/plugins/gravityforms/css/browsers.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://grouptour.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://grouptour.com/wp-includes/js/jquery/jquery-migrate.min.js' defer '></script>
<script type='text/javascript' src='https://grouptour.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js' defer '></script>
<script type='text/javascript' src='https://grouptour.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js' defer '></script>
<script type='text/javascript' src='https://grouptour.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js' defer '></script>
<script type='text/javascript' src='https://grouptour.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js' defer '></script>
<script type='text/javascript' src='https://grouptour.com/wp-content/plugins/gravityforms/js/jquery.json.min.js'></script>
<script type='text/javascript' src='https://grouptour.com/wp-content/plugins/gravityforms/js/gravityforms.min.js' defer '></script>
<script type='text/javascript' src='https://grouptour.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js' defer '></script>
<link rel='https://api.w.org/' href='https://grouptour.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grouptour.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grouptour.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://grouptour.com/?p=47252' />
<link rel="alternate" type="application/json+oembed" href="https://grouptour.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrouptour.com%2Fcelestyal-cruises-north-america%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://grouptour.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrouptour.com%2Fcelestyal-cruises-north-america%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-4 { min-width:0px; max-width:160px; }
	.b-4 { margin:0px 0px 0px 0px; }
	.g-5 { min-width:0px; max-width:180px; }
	.b-5 { margin:0px 0px 0px 0px; }
	.g-7 { min-width:0px; max-width:160px; }
	.b-7 { margin:0px 0px 0px 0px; }
	.g-8 { min-width:0px; max-width:180px; }
	.b-8 { margin:0px 0px 0px 0px; }
	.g-10 { min-width:0px; max-width:160px; }
	.b-10 { margin:0px 0px 0px 0px; }
	.g-11 { min-width:0px; max-width:180px; }
	.b-11 { margin:0px 0px 0px 0px; }
	.g-13 { min-width:0px; max-width:320px; }
	.b-13 { margin:0px 0px 0px 0px; }
	.g-15 { min-width:0px; max-width:160px; }
	.b-15 { margin:0px 0px 0px 0px; }
	.g-16 { min-width:0px; max-width:180px; }
	.b-16 { margin:0px 0px 0px 0px; }
	.g-18 { min-width:0px; max-width:160px; }
	.b-18 { margin:0px 0px 0px 0px; }
	.g-19 { min-width:0px; max-width:180px; }
	.b-19 { margin:0px 0px 0px 0px; }
	.g-23 { min-width:0px; max-width:180px; }
	.b-23 { margin:0px 0px 0px 0px; }
	.g-24 { min-width:0px; max-width:160px; }
	.b-24 { margin:0px 0px 0px 0px; }
	.g-26 { min-width:0px; max-width:180px; }
	.b-26 { margin:0px 0px 0px 0px; }
	.g-27 { min-width:0px; max-width:160px; }
	.b-27 { margin:0px 0px 0px 0px; }
	.g-29 { min-width:0px; max-width:180px; }
	.b-29 { margin:0px 0px 0px 0px; }
	.g-30 { min-width:0px; max-width:160px; }
	.b-30 { margin:0px 0px 0px 0px; }
	.g-32 { min-width:0px; max-width:180px; }
	.b-32 { margin:0px 0px 0px 0px; }
	.g-33 { min-width:0px; max-width:160px; }
	.b-33 { margin:0px 0px 0px 0px; }
	.g-35 { min-width:0px; max-width:180px; }
	.b-35 { margin:0px 0px 0px 0px; }
	.g-36 { min-width:0px; max-width:160px; }
	.b-36 { margin:0px 0px 0px 0px; }
	.g-49 { min-width:0px; max-width:160px; }
	.b-49 { margin:0px 0px 0px 0px; }
	.g-50 { min-width:0px; max-width:180px; }
	.b-50 { margin:0px 0px 0px 0px; }
	.g-52 { min-width:0px; max-width:160px; }
	.b-52 { margin:0px 0px 0px 0px; }
	.g-53 { min-width:0px; max-width:180px; }
	.b-53 { margin:0px 0px 0px 0px; }
	.g-55 { min-width:0px; max-width:160px; }
	.b-55 { margin:0px 0px 0px 0px; }
	.g-56 { min-width:0px; max-width:180px; }
	.b-56 { margin:0px 0px 0px 0px; }
	.g-58 { min-width:0px; max-width:160px; }
	.b-58 { margin:0px 0px 0px 0px; }
	.g-59 { min-width:0px; max-width:180px; }
	.b-59 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

    <style id="pum-styles" type="text/css">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</style><meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M88HJNQ');</script>
<!-- End Google Tag Manager -->	
<!--[if lt IE 9]>
<script src="https://grouptour.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- BOLD FONT FOR ACCORDION ON HOMEPAGE -->
<link href='//fonts.googleapis.com/css?family=Erica+One|Titillium+Web:900,700,700italic,600italic|Open+Sans+Condensed:300,300italic,700' rel='stylesheet' type='text/css'>

<!-- Include responsive Bootstrap -->
<link rel="stylesheet" type="text/css" href="/wp-content/plugins/wordpress-bootstrap-css/resources/bootstrap-2.3.2/css/bootstrap-responsive.min.css" />
	<style type="text/css">

						.menu-yellow, .menu-yellow .mega-menu, .menu-yellow .sub-nav li {
			color: #fff;
			text-shadow: 1px 1px 1px rgba(0, 0, 0, 0.3);
		}
		.menu-yellow .extend div, .menu-yellow .extend a, .menu-yellow .extend article, .menu-yellow .heading {
			color: #212121 !important;
			text-shadow: 1px 1px 1px rgba(255, 255, 255, 0.7);
		}
		.menu-yellow .sub-nav, .menu-yellow a, .menu-yellow .sub-nav li {
			background: #e99112 !important;
		}
		.menu-yellow .sub-nav li.current-menu-item, li.menu-yellow:hover {
			background: #d48012 !important;
		}
		.top-bar .menu .menu-yellow li a {
			padding: 4px 17px !important;
		}
		.top-bar .menu .menu-yellow li:not(:last-child) a {
			border-bottom: 1px solid #d48012 !important;
		}
		.top-bar .menu .menu-yellow li a:hover {
			background: #d48012 !important;
		}
				.menu-green, .menu-green .mega-menu, .menu-green .sub-nav li {
			color: #fff;
			text-shadow: 1px 1px 1px rgba(0, 0, 0, 0.3);
		}
		.menu-green .extend div, .menu-green .extend a, .menu-green .extend article, .menu-green .heading {
			color: #212121 !important;
			text-shadow: 1px 1px 1px rgba(255, 255, 255, 0.7);
		}
		.menu-green .sub-nav, .menu-green a, .menu-green .sub-nav li {
			background: #58b751 !important;
		}
		.menu-green .sub-nav li.current-menu-item, li.menu-green:hover {
			background: #4b914b !important;
		}
		.top-bar .menu .menu-green li a {
			padding: 4px 17px !important;
		}
		.top-bar .menu .menu-green li:not(:last-child) a {
			border-bottom: 1px solid #4b914b !important;
		}
		.top-bar .menu .menu-green li a:hover {
			background: #4b914b !important;
		}
				.menu-pink, .menu-pink .mega-menu, .menu-pink .sub-nav li {
			color: #fff;
			text-shadow: 1px 1px 1px rgba(0, 0, 0, 0.3);
		}
		.menu-pink .extend div, .menu-pink .extend a, .menu-pink .extend article, .menu-pink .heading {
			color: #212121 !important;
			text-shadow: 1px 1px 1px rgba(255, 255, 255, 0.7);
		}
		.menu-pink .sub-nav, .menu-pink a, .menu-pink .sub-nav li {
			background: #0066b3 !important;
		}
		.menu-pink .sub-nav li.current-menu-item, li.menu-pink:hover {
			background: #004c99 !important;
		}
		.top-bar .menu .menu-pink li a {
			padding: 4px 17px !important;
		}
		.top-bar .menu .menu-pink li:not(:last-child) a {
			border-bottom: 1px solid #004c99 !important;
		}
		.top-bar .menu .menu-pink li a:hover {
			background: #004c99 !important;
		}
				.menu-lightblue, .menu-lightblue .mega-menu, .menu-lightblue .sub-nav li {
			color: #fff;
			text-shadow: 1px 1px 1px rgba(0, 0, 0, 0.3);
		}
		.menu-lightblue .extend div, .menu-lightblue .extend a, .menu-lightblue .extend article, .menu-lightblue .heading {
			color: #212121 !important;
			text-shadow: 1px 1px 1px rgba(255, 255, 255, 0.7);
		}
		.menu-lightblue .sub-nav, .menu-lightblue a, .menu-lightblue .sub-nav li {
			background: #4682b4 !important;
		}
		.menu-lightblue .sub-nav li.current-menu-item, li.menu-lightblue:hover {
			background: #426391 !important;
		}
		.top-bar .menu .menu-lightblue li a {
			padding: 4px 17px !important;
		}
		.top-bar .menu .menu-lightblue li:not(:last-child) a {
			border-bottom: 1px solid #426391 !important;
		}
		.top-bar .menu .menu-lightblue li a:hover {
			background: #426391 !important;
		}
				.menu-darkblue, .menu-darkblue .mega-menu, .menu-darkblue .sub-nav li {
			color: #fff;
			text-shadow: 1px 1px 1px rgba(0, 0, 0, 0.3);
		}
		.menu-darkblue .extend div, .menu-darkblue .extend a, .menu-darkblue .extend article, .menu-darkblue .heading {
			color: #212121 !important;
			text-shadow: 1px 1px 1px rgba(255, 255, 255, 0.7);
		}
		.menu-darkblue .sub-nav, .menu-darkblue a, .menu-darkblue .sub-nav li {
			background: #19232d !important;
		}
		.menu-darkblue .sub-nav li.current-menu-item, li.menu-darkblue:hover {
			background: #080b10 !important;
		}
		.top-bar .menu .menu-darkblue li a {
			padding: 4px 17px !important;
		}
		.top-bar .menu .menu-darkblue li:not(:last-child) a {
			border-bottom: 1px solid #080b10 !important;
		}
		.top-bar .menu .menu-darkblue li a:hover {
			background: #080b10 !important;
		}
			</style>
	
	<script type="text/javascript" src="https://grouptour.com/wp-content/themes/smart-mag-child/js/mag-hover.js"></script>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M88HJNQ');</script>
<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-47252 single-format-standard page-builder right-sidebar boxed">
<h1 class="gtm-body-title">Group Tour Media</h1>
<div class="main-wrap">

		<div class="top-bar">
		<div class="wrap">
			<section class="top-bar-content">
				<h1 class="gtm-magazines-title">Group Tour Media Magazines</h1>
				<nav class="navigation cf" itemscope="itemscope" itemtype="//schema.org/SiteNavigationElement" role="navigation">
					<h1 class="gtm-magazines-menu">Group Tour Media Magazines Menus</h1>
					<div class="menu-magazine-menu-container"><ul id="menu-magazine-menu" class="menu"><li id="menu-item-2361" class="menu-yellow menu-item menu-item-type-taxonomy menu-item-object-magazine menu-item-has-children menu-item-2361"><a href="https://grouptour.com/magazine/group-tour-magazine/">Group Tour Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-2362" class="menu-item menu-item-type-taxonomy menu-item-object-magazine menu-item-2362"><a href="https://grouptour.com/magazine/group-tour-magazine/">GTM Home</a></li>
	<li id="menu-item-16133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-233 menu-item-16133"><a href="https://grouptour.com/category/feature/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-28986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-203 menu-item-28986"><a href="https://grouptour.com/category/bonus-content-2/">Bonus Content</a></li>
	</ul>
</li>
	<li id="menu-item-2602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2602"><a href="/category/article/?magazine=group-tour-magazine">Articles</a></li>
	<li id="menu-item-2603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2603"><a href="/itinerary/magazine/group-tour-magazine">Itineraries</a></li>
	<li id="menu-item-39371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39371"><a title="Search for Group Tour Suppiers" href="https://grouptourmedia.com/group-tour/search.php">Tour Suppliers</a>
	<ul class="sub-menu">
		<li id="menu-item-40197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40197"><a href="https://grouptourmedia.com/group-tour/supplier-info/">Request Information</a></li>
	</ul>
</li>
	<li id="menu-item-3190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3190"><a href="https://grouptour.com/group-tour-magazine/previous-issues/">Previous Issues</a></li>
	<li id="menu-item-14379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14379"><a href="https://grouptour.com/group-tour-magazine/media/">Video</a></li>
	<li id="menu-item-15593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15593"><a href="//www.grouptour.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-31651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31651"><a href="https://grouptour.com/advertisers/">Advertiser Information</a></li>
	<li id="menu-item-32054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32054"><a href="https://grouptour.com/group-tour-magazine/partners/">Partners</a></li>
</ul>
</li>
<li id="menu-item-2367" class="menu-green menu-item menu-item-type-taxonomy menu-item-object-magazine menu-item-has-children menu-item-2367"><a href="https://grouptour.com/magazine/student-group-tour/">Student Group Tour</a>
<ul class="sub-menu">
	<li id="menu-item-2642" class="menu-item menu-item-type-taxonomy menu-item-object-magazine menu-item-2642"><a href="https://grouptour.com/magazine/student-group-tour/">SGT Home</a></li>
	<li id="menu-item-16134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-234 menu-item-16134"><a href="https://grouptour.com/category/student-feature/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-28987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-203 menu-item-28987"><a href="https://grouptour.com/category/bonus-content-2/">Bonus Content</a></li>
	</ul>
</li>
	<li id="menu-item-2644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2644"><a href="/category/article/?magazine=student-group-tour">Articles</a></li>
	<li id="menu-item-16291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16291"><a href="/itinerary/magazine/student-group-tour">Itineraries</a></li>
	<li id="menu-item-32017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32017"><a title="Search Student Group Suppliers" href="https://grouptourmedia.com/student-group/search.php">Tour Suppliers</a>
	<ul class="sub-menu">
		<li id="menu-item-40196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40196"><a href="https://grouptourmedia.com/student-group/supplier-info/">Request Information</a></li>
	</ul>
</li>
	<li id="menu-item-14380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14380"><a href="https://grouptour.com/student-group-tour/media/">Video</a></li>
	<li id="menu-item-14345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14345"><a href="https://grouptour.com/student-group-tour/previous-issues/">Previous Issues</a></li>
	<li id="menu-item-15594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15594"><a href="/subscribe/">Subscribe</a></li>
	<li id="menu-item-31652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31652"><a href="https://grouptour.com/advertisers/">Advertiser Information</a></li>
	<li id="menu-item-32055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32055"><a href="https://grouptour.com/student-group-tour/partners/">Partners</a></li>
</ul>
</li>
<li id="menu-item-2364" class="menu-lightblue menu-item menu-item-type-taxonomy menu-item-object-magazine menu-item-has-children menu-item-2364"><a href="https://grouptour.com/magazine/spotlight/">Spotlight e-Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-14335" class="menu-item menu-item-type-taxonomy menu-item-object-magazine menu-item-14335"><a href="https://grouptour.com/magazine/spotlight/">Spotlight Home</a></li>
	<li id="menu-item-14336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14336"><a href="https://grouptour.com/spotlight/previous-issues/">Previous issues of Group Tour Spotlight e-Magazine</a></li>
	<li id="menu-item-15595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15595"><a href="/subscribe/">Subscribe</a></li>
	<li id="menu-item-31653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31653"><a href="https://grouptour.com/advertisers/">Advertiser Information</a></li>
</ul>
</li>
<li id="menu-item-2368" class="menu-pink menu-item menu-item-type-taxonomy menu-item-object-magazine menu-item-has-children menu-item-2368"><a href="https://grouptour.com/magazine/niche-travel/">Niche Travel</a>
<ul class="sub-menu">
	<li id="menu-item-14334" class="menu-item menu-item-type-taxonomy menu-item-object-magazine menu-item-14334"><a href="https://grouptour.com/magazine/niche-travel/">All Articles</a></li>
	<li id="menu-item-14419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14419"><a href="/magazine/group-tour-culture/">Culture</a></li>
	<li id="menu-item-14420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14420"><a href="/magazine/group-tour-culinary/">Culinary</a></li>
	<li id="menu-item-14421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14421"><a href="/magazine/group-tour-adventure/">Adventure</a></li>
	<li id="menu-item-14422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14422"><a href="/magazine/group-tour-International/">International</a></li>
	<li id="menu-item-14423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14423"><a href="/magazine/group-tour-shopping/">Shopping</a></li>
	<li id="menu-item-14424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14424"><a href="/magazine/group-tour-sports/">Sports</a></li>
	<li id="menu-item-29181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29181"><a href="https://grouptour.com/special-editions/">Special Editions</a></li>
	<li id="menu-item-31654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31654"><a href="https://grouptour.com/advertisers/">Advertiser Information</a></li>
</ul>
</li>
<li id="menu-item-32558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32558"><a href="https://grouptour.com/custom-publications/">Custom Publications</a>
<ul class="sub-menu">
	<li id="menu-item-15491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15491"><a href="https://grouptour.com/custom-publications/gallery-of-past-work/ohio-has-it/">Ohio Has It</a></li>
	<li id="menu-item-15492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15492"><a href="https://grouptour.com/custom-publications/gallery-of-past-work/georgia/">Georgia</a></li>
	<li id="menu-item-15493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15493"><a href="https://grouptour.com/custom-publications/gallery-of-past-work/tulip-time/">Tulip Time</a></li>
	<li id="menu-item-32561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32561"><a title="Urban St. magazine" target="_blank" href="https://urbanstmagazine.com/">Urban St. magazine</a></li>
	<li id="menu-item-40709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40709"><a href="https://grouptour.com/custom-publications/gallery-of-past-work/indiana/">Indiana Group Travel Guide</a></li>
	<li id="menu-item-33807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33807"><a href="https://grouptour.com/custom-publications/gallery-of-past-work/circle-michigan/">Circle Michigan</a></li>
	<li id="menu-item-41965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41965"><a title="Experience Grand Rapids" href="http://www.grouptourmedia.com/emag/experiencegrandrapids2018">Experience Grand Rapids</a></li>
	<li id="menu-item-14181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14181"><a href="https://grouptour.com/custom-publications/gallery-of-past-work/why-us/">The GTM Difference</a></li>
	<li id="menu-item-14182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14182"><a href="https://grouptour.com/custom-publications/gallery-of-past-work/submit-a-request-for-pricing/">Request Information</a></li>
	<li id="menu-item-31655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31655"><a href="https://grouptour.com/advertisers/">Advertiser Information</a></li>
</ul>
</li>
</ul></div>				</nav>
											<div class="textwidget"><div class="top-bar-subscribe-wrap"><a class="top-bar-subscribe-link" href="/contact-us/"><img src="/wp-content/uploads/2015/02/contact-us-btn.png" alt="Subscribe Now"/ width="139" height="32"></a></div></div>
					</section>
		</div>
	</div>
	
	<div id="main-head" class="main-head">
		<div class="wrap">
			<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
				<h1 class="gtm-site-title" itemprop="headline">Group Tour Media</h1>
				<div class="title">
					<a href="https://grouptour.com/" title="Group Tour" rel="home">
											

							<img src="https://www.grouptour.com/wp-content/uploads/2016/02/group-tour-media-logo.png" class="logo-image" alt="Group Tour"  />
												
					
					</a>
				</div>
				<h2 class="site-description" itemprop="description">Connecting Group Travel Decision Makers</h2>
				<div class="right">
					
<form role="search" method="get" id="searchform" action="https://grouptour.com/">
	<div><!--<label class="screen-reader-text" for="s">Search for:</label>-->
		<input type="text" value="" placeholder="Search..." name="s" id="s" />
		<!--<input type="submit" id="searchsubmit" value="Search" />-->
	</div>
</form>				</div>
				<div class="right">
					<div class="header-subscribe-wrapper">			<div class="textwidget"><a href="/subscribe"><img src="/wp-content/uploads/2015/05/shortsubbar.jpg" alt="Subscribe Now!" style="padding-right:20px;" width="248" height="73" /></a></div>
		</div>				</div>

			</header>
			
			<nav class="navigation cf"  itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<h1 class="gtm-nav-title">Group Tour Media Menu</h1>
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>

				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2095"><a title="Home" href="https://grouptour.com/">Home</a></li>
<li id="menu-item-15590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15590"><a href="/advertisers/">Advertiser Information</a>
<ul class="sub-menu">
	<li id="menu-item-2484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2484"><a>Why Advertise With Us?</a>
	<ul class="sub-menu">
		<li id="menu-item-2478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2478"><a target="_blank" href="http://intranet.grouptour.com/pdf/GTM5133a.pdf">Benefits of Advertising (PDF)</a></li>
		<li id="menu-item-2467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2467"><a href="https://grouptour.com/advertisers/why-advertise-in-gtm-sgtm-spotlight/reader-testimonials/">Reader Testimonials</a></li>
		<li id="menu-item-2464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2464"><a href="https://grouptour.com/advertisers/why-advertise-in-gtm-sgtm-spotlight/testimonials/">Advertiser Testimonials</a></li>
		<li id="menu-item-40937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40937"><a href="https://grouptour.com/advertisers/why-advertise-in-gtm-sgtm-spotlight/competitor-charts/">Competitor Charts</a></li>
	</ul>
</li>
	<li id="menu-item-15497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15497"><a href="https://grouptour.com/advertisers/our-products/">Our Products</a></li>
	<li id="menu-item-34294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34294"><a href="https://grouptour.com/advertisers/editorial-calendars/">Editorial Calendars</a></li>
	<li id="menu-item-2486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2486"><a>Circulation</a>
	<ul class="sub-menu">
		<li id="menu-item-2468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2468"><a href="https://grouptour.com/advertisers/circulation-for-gtm-sgtm-spotlight/sworn-circulation-statements/">Sworn Circulation Statements</a></li>
		<li id="menu-item-2466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2466"><a href="https://grouptour.com/advertisers/circulation-for-gtm-sgtm-spotlight/reader-profile/">Reader Profile</a></li>
	</ul>
</li>
	<li id="menu-item-2469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2469"><a href="https://grouptour.com/advertisers/online-marketing/">Online Marketing</a>
	<ul class="sub-menu">
		<li id="menu-item-15634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15634"><a href="https://grouptour.com/advertisers/online-marketing/">Online Marketing</a></li>
		<li id="menu-item-2470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2470"><a href="https://grouptour.com/advertisers/online-marketing/web-pages/">Web Pages</a></li>
	</ul>
</li>
	<li id="menu-item-2325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2325"><a href="https://grouptour.com/advertisers/integrated-marketing/">Integrated Marketing</a></li>
	<li id="menu-item-15461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15461"><a href="/contact-us/#reps">Contact our Sales Team</a></li>
	<li id="menu-item-33246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33246"><a href="https://grouptour.com/advertisers/on-tour-newsletter/">On Tour Newsletter</a></li>
	<li id="menu-item-27962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27962"><a href="https://grouptour.com/advertisers/pay-invoice/">Pay Invoice</a></li>
	<li id="menu-item-15591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15591"><a>Submissions</a>
	<ul class="sub-menu">
		<li id="menu-item-16167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16167"><a href="https://grouptour.com/advertisers/artwork-submission-form/">Artwork Submission Instructions</a></li>
		<li id="menu-item-2501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2501"><a href="https://grouptour.com/advertisers/production/ad-sizes-specifications/">Ad Sizes &#038; Specifications</a></li>
		<li id="menu-item-2502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2502"><a href="https://grouptour.com/advertisers/production/advertising-deadlines/">Advertising Deadlines</a></li>
		<li id="menu-item-31636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31636"><a href="https://grouptour.com/advertisers/production/editorial-submissions/">Editorial submissions</a></li>
	</ul>
</li>
	<li id="menu-item-2332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2332"><a href="https://grouptour.com/advertisers/additional-resources/">Additional Resources</a>
	<ul class="sub-menu">
		<li id="menu-item-32790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32790"><a href="https://grouptour.com/advertisers/additional-resources/expert-tips/">Expert Tips</a></li>
		<li id="menu-item-2472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2472"><a href="https://grouptour.com/advertisers/additional-resources/industry-research/">Industry Research</a></li>
		<li id="menu-item-2471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2471"><a href="https://grouptour.com/advertisers/additional-resources/survey-results/">Survey Results</a></li>
	</ul>
</li>
	<li id="menu-item-16206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16206"><a title="log into your account" href="https://grouptourmedia.com/login/">Login</a>
	<ul class="sub-menu">
		<li id="menu-item-29120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29120"><a href="https://grouptour.com/help/">Advertiser Help</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16082"><a href="https://grouptour.com/travel-news/">Travel News</a></li>
<li id="menu-item-28917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28917"><a href="/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-29542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29542"><a href="/blog-category/travel-blog/">Travel Blogs</a></li>
	<li id="menu-item-29540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29540"><a href="/blog-category/sales-blogs/">Sales Blogs</a></li>
	<li id="menu-item-29541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29541"><a href="/blog-category/planner-resources/">Planner Resources</a></li>
</ul>
</li>
<li id="menu-item-2276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2276"><a href="https://grouptour.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2277"><a href="https://grouptour.com/gtm/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-2280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2280"><a href="https://grouptour.com/gtm/mission-statement/">Mission Statement</a></li>
	<li id="menu-item-27910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27910"><a href="https://grouptour.com/advertisers/our-products/">Our Products</a></li>
	<li id="menu-item-2285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2285"><a href="https://grouptour.com/gtm/history/">History</a></li>
	<li id="menu-item-2283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2283"><a href="https://grouptour.com/gtm/membershipsassociations/">Memberships/Associations</a></li>
	<li id="menu-item-2284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2284"><a href="https://grouptour.com/gtm/trade-shows/">Trade Shows</a></li>
</ul>
</li>
</ul></div>
			</nav>
			
		</div>

	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="//data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://grouptour.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="//data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://grouptour.com/category/news/"><span itemprop="title">Travel News</span></a></span><span class="delim">&raquo;</span><span class="current">Celestyal Cruises selects Leslie Peden as President, Celestyal Cruises, North America</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		                    <div class="col-8 main-content">
        		
			
				
<script type="text/javascript">
	jQuery( document ).ready(
		function()
		{
			if( jQuery( '.featured .caption' ).length )
			{
				jQuery( '.featured .media-credit' ).remove();
				jQuery( '.featured .caption' ).removeAttr( 'style' );
			}
		}
	);
</script>
<article id="post-47252" class="testing post-47252 post type-post status-publish format-standard has-post-thumbnail category-news tag-cuba tag-greece tag-gtmnews" itemscope itemtype="//schema.org/Article">
	<meta itemscope itemprop="mainEntityOfPage"  itemType="//schema.org/WebPage" itemid="" />
	
	<header class="post-header cf">

	
		
		<h1 class="post-title" itemprop="headline">
		Celestyal Cruises selects Leslie Peden as President, Celestyal Cruises, North America		</h1>
		
		<a href="https://grouptour.com/celestyal-cruises-north-america/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="https://grouptour.com/author/grouptourmedia/" title="Posts by Group Tour Media" rel="author">Group Tour Media</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed" style="padding-left: 3px;">
				<time class="value-datetime" datetime="2017-11-27T16:41:09+00:00" itemprop="datePublished">November 27, 2017</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://grouptour.com/category/news/" rel="category tag">Travel News</a></span>
			
	</div>
	<meta itemprop="dateModified" content="November 27, 2017">
	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="/wp-content/uploads/2014/09/group-tour-media-logo.png">
			<meta itemprop="width" content="300">
			<meta itemprop="height" content="200">
		</div>
		<meta itemprop="name" content="Group Tour Media">
	</div>

	<div class="post-container cf">
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">



				               
                <!-- MOVED FROM PART A -->
                					<div class="tagcloud"><a href="https://grouptour.com/tag/cuba/" rel="tag">Cuba</a> <a href="https://grouptour.com/tag/greece/" rel="tag">Greece</a> <a href="https://grouptour.com/tag/gtmnews/" rel="tag">gtmnews</a></div>
				                
				
				<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<?xml version="1.0" encoding="UTF-8"?><html><body><p>PIREAUS, Greece<strong> &mdash;</strong>&nbsp;Celestyal Cruises has announced the appointment of Leslie Peden as President, Celestyal Cruises, North America. Peden will be responsible for promoting Celestyal Cruises in North America to drive business growth and market share.</p>
<div id="attachment_47261" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-47261" src="https://grouptour.com/wp-content/uploads/2017/11/Leslie-Photo-1-300x300.jpg" alt="Leslie Peden Celestyal Cruises " width="300" height="300" srcset="https://grouptour.com/wp-content/uploads/2017/11/Leslie-Photo-1-150x150@2x.jpg 300w, https://grouptour.com/wp-content/uploads/2017/11/Leslie-Photo-1-150x150.jpg 150w, https://grouptour.com/wp-content/uploads/2017/11/Leslie-Photo-1.jpg 399w" sizes="(max-width: 300px) 100vw, 300px"><p class="wp-caption-text"><span class='media-credit' style='font-size: 11px !important; font-style: normal;'>Photo: Courtesy Celestyal Cruises</span> Leslie Peden</p></div>
<p>&ldquo;We are excited to bring Mr. Peden on board,&rdquo; said Kyriakos Anastassiadis, CEO of Celestyal Cruises. &ldquo;He is an industry standout and an innovator who brings decades of travel expertise, with an emphasis on cruising. We expect Mr. Peden will bring immeasurable enthusiasm to his role and we look forward to him achieving tremendous success in North America.&rdquo;</p>
<p>Peden will build on the foundations laid by Nicholas Filippidis, who has led the business development efforts on behalf of Celestyal Cruises throughout North America. Filippidis will take on a consultancy role ensuring a smooth transition for the company&rsquo;s&nbsp;travel partners.</p>
<p>Peden is a highly experienced travel professional with 30-plus years of success in cruising, tour operations, air and rail travel. He has a proven track record serving in senior management and executive roles for such acclaimed cruise-related companies as Royal Caribbean International, Celebrity Cruises, Virgin Holidays Cruises, and Island Cruises (now TUI).</p>
<p>A British national, Peden held full P&amp;L responsibility for Virgin Holidays Cruises and the integration of this business unit into the wider Virgin Travel Group. Among his many accomplishments while at Virgin, he developed and executed Virgin Holidays Cruises&rsquo; first fully-integrated marketing &ldquo;peaks&rdquo; campaign. The effort involved the launch of a new dedicated cruise brochure, new classified press creative and the business entity&rsquo;s first-ever national TV, digital and social media campaign.</p>
<p>Prior to Virgin Holidays Cruises, Peden was with Island Cruises (joint venture between Royal Caribbean International and First Choice). In that role, he defined and executed a five-year strategic plan for trade and consumer sales. He was responsible for multi-channel distribution, trade and direct marketing, customer services, call center operations and a winter air-sea program for all international markets, including the U.K.</p>
<p>Celestyal Cruises is the only home-porting cruise operator in Greece and the preeminent cruise line serving Greek destinations and Cuba. The company operates five mid-sized ships. Every cruise focuses on true cultural immersion, offering an authentic experience of the regions in which the vessels sail. For more information, visit <a href="http://cuba.celestyalcruises.com" target="_blank">cuba.celestyalcruises.com</a>.</p></body><script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'a2plvcpnl19350'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>


				
								<!-- PART A -->
                
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a target="_blank" href="//twitter.com/home?status=Celestyal+Cruises+selects+Leslie+Peden+as+President%2C+Celestyal+Cruises%2C+North+America+-+https%3A%2F%2Fgrouptour.com%2Fcelestyal-cruises-north-america%2F+via+%40GroupTour" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>

			<a target="_blank" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fgrouptour.com%2Fcelestyal-cruises-north-america%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>

			<a target="_blank" href="//plus.google.com/share?url=https%3A%2F%2Fgrouptour.com%2Fcelestyal-cruises-north-america%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>

			<a target="_blank" href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fgrouptour.com%2Fcelestyal-cruises-north-america%2F&amp;media=https%3A%2F%2Fgrouptour.com%2Fwp-content%2Fuploads%2F2017%2F04%2FSOC-7068-social-media-news.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>

			<a target="_blank" href="//www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fgrouptour.com%2Fcelestyal-cruises-north-america%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>

			<a target="_blank" href="//www.tumblr.com/share/link?url=https%3A%2F%2Fgrouptour.com%2Fcelestyal-cruises-north-america%2F&amp;name=Celestyal+Cruises+selects+Leslie+Peden+as+President%2C+Celestyal+Cruises%2C+North+America" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>

			<a target="_blank" href="mailto:?subject=Celestyal%20Cruises%20selects%20Leslie%20Peden%20as%20President%2C%20Celestyal%20Cruises%2C%20North%20America&amp;body=https%3A%2F%2Fgrouptour.com%2Fcelestyal-cruises-north-america%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>



	 

<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
						
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
					
             
        
				
		</ul>
</section>



				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/celestyal-cruises-north-america/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://grouptour.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='47252' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ccb116748c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="229"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>

				
			
		
		<aside class="col-4 sidebar">
			<ul>
			
							
				
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->




		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-12 widget_text">			<div class="textwidget"><div class="footer-top"><a href="/" title="Welcome to Group Tour Media"><img class="alignleft wp-image-99999999 size-full" alt="Group Tour Media" src="/wp-content/uploads/2015/02/GTMedia_New_200.png" border="0" width="200" height="74" /></a><p>Welcome to Group Tour Media, the world’s largest travel resource for the group tour industry. 
Headquartered in the United States, Group Tour Media is a business-to-business publisher with a portfolio of innovative ideas that work. 
With predecessor companies dating to 1980, Group Tour Media produces an array of regional and niche publications, digital solutions and custom publications dedicated to connecting decision makers within the group travel industry worldwide.</p></div>
<div style="text-align: center; display: block;">
<a target="_blank" href="//www.twitter.com/grouptour" title="Group Tour Twitter"><img src="/wp-content/uploads/2015/02/sc_twitter.png" alt="Connect with Twitter" height="26" width="26" /></a><a target="_blank" href="//www.facebook.com/grouptourmagazine" title="Group Tour Facebook"><img src="/wp-content/uploads/2015/02/sc_facebook.png" alt="Connect with Facebook" height="26" width="26" /></a><a target="_blank" href="//www.linkedin.com/company/group-tour-media" title="Group Tour Linked In"><img src="/wp-content/uploads/2015/02/sc_linkedin.png" alt="Connect with LinkedIn" height="26" width="26" /></a><a target="_blank" href="//instagram.com/grouptourmedia" title="Group Tour Google+"><img src="/wp-content/uploads/2015/02/sc_instagram.png" alt="Connect with Instagram" height="26" width="26" /></a><a target="_blank" href="//plus.google.com/b/101115977171439752927/+Grouptourmagazine1/posts" title="Group Tour Google+"><img src="/wp-content/uploads/2015/02/sc_google.png" alt="Connect with Google Plus" height="26" width="26" /></a><a target="_blank" href="//www.youtube.com/user/gtmwebmaster" title="Group Tour YouTube"><img src="/wp-content/uploads/2015/02/sc_youtube.png" alt="Watch on YouTube" height="26" width="26" /></a><a target="_blank" href="mailto:info@grouptourmedia.com" title="Group Tour Email"><img src="/wp-content/uploads/2015/02/sc_email.png" alt="Connect with Email" height="26" width="26" /></a><br /><br />

<a href="/advertisers/our-products/">Advertisers </a> | <a href="/contact-us">Contact Us </a> | <a href="/gtm">About </a> | <a href="/privacy">Privacy </a> | <a href="/sitemap">Sitemap</a>
</div>
</div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><div style="text-align: center; display: block;">Copyright &copy; 2016 <a href="/">Group Tour Media</a>. All rights reserved.</div></div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<div id="pum-29258" class="pum pum-overlay pum-theme-30018 popmake-overlay pum-overlay-disabled 1" data-popmake="{&quot;id&quot;:29258,&quot;slug&quot;:&quot;want-more&quot;,&quot;theme_id&quot;:30018,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;newsletter-cookie&quot;,&quot;key&quot;:&quot;15baf9a314e&quot;,&quot;time&quot;:&quot;15 days&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}},{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;500&quot;,&quot;cookie&quot;:{&quot;name&quot;:[&quot;newsletter-cookie&quot;]}}}],&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;600&quot;,&quot;responsive_max_width&quot;:&quot;700&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;200&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;998&quot;,&quot;zindex&quot;:&quot;999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;No thanks&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-29258" class="pum-container popmake theme-30018 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			
                <div class='gf_browser_unknown gform_wrapper newsletterform_wrapper' id='gform_wrapper_27' ><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_27' id='gform_27' class='newsletterform' action='/celestyal-cruises-north-america/'>
                        <div class='gform_body'><ul id='gform_fields_27' class='gform_fields left_label form_sublabel_below description_below'><li id='field_27_4' class='gfield gfield_html gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><img src="https://grouptour.com/wp-content/uploads/2017/04/newpopupbannergraphic3.png" alt="subscribe to Student and Group Tour magazine">
<p class='popuptext'>Join thousands of your colleauges and<br />receive the latest itineraries, articles, marketing tips and<br />group travel industry insights sent directly to your inbox.</p></li><li id='field_27_5' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_27_5' ><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_5' id='input_27_5' type='text' value='' class='large'  tabindex='1'  placeholder='First Name' aria-required="true" aria-invalid="false" /></div></li><li id='field_27_7' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_27_7' ><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_7' id='input_27_7' type='text' value='' class='large'  tabindex='2'  placeholder='Last Name' aria-required="true" aria-invalid="false" /></div></li><li id='field_27_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_27_1' ><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_27_1' type='text' value='' class='large' tabindex='3'   placeholder='Email'/>
                        </div></li><li id='field_27_8' class='gfield gfield_html gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' >I would like to receive a free print subscription to:</li><li id='field_27_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  ></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_27_2'><li class='gchoice_27_2_1'>
								<input name='input_2.1' type='checkbox'  value='&lt;i&gt;Student Group Tour&lt;/i&gt; magazine.'  id='choice_27_2_1' tabindex='4'  />
								<label for='choice_27_2_1' id='label_27_2_1'><i>Student Group Tour</i> magazine.</label>
							</li><li class='gchoice_27_2_2'>
								<input name='input_2.2' type='checkbox'  value='&lt;i&gt;Group Tour&lt;/i&gt; magazine'  id='choice_27_2_2' tabindex='5'  />
								<label for='choice_27_2_2' id='label_27_2_2'><i>Group Tour</i> magazine</label>
							</li></ul></div></li><li id='field_27_9' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_27_9' >Name</label><div class='ginput_container'><input name='input_9' id='input_27_9' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer left_label'> <input type='submit' id='gform_submit_button_27' class='gform_button button' value='YES, sign me up!' tabindex='6' onclick='if(window["gf_submitting_27"]){return false;}  window["gf_submitting_27"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_27"]){return false;} window["gf_submitting_27"]=true;  jQuery("#gform_27").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=27&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_27' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='27' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_27' value='WyJbXSIsImQ0M2IyZTg0MmY5MDRjN2Q5NDAxODQzNDdmYzczNGM3Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_27' id='gform_target_page_number_27' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_27' id='gform_source_page_number_27' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_27' id='gform_ajax_frame_27'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 27, 'https://grouptour.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_27').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_27');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_27').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_27').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_27').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_27').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_27').val();gformInitSpinner( 27, 'https://grouptour.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [27, current_page]);window['gf_submitting_27'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_27').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_27').replaceWith('<' + 'div id=\'gforms_confirmation_message_27\' class=\'gform_confirmation_message_27 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).trigger('gform_confirmation_loaded', [27]);window['gf_submitting_27'] = false;}, 50);}else{jQuery('#gform_27').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [27, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/grouptour.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/grouptour.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 27) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [27, 1]) } ); </script>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			No thanks            </button>
		
	</div>

</div>
<script type='text/javascript' src='https://grouptour.com/wp-content/plugins/akismet/_inc/form.js' defer '></script>
<script type='text/javascript' src='https://grouptour.com/wp-includes/js/comment-reply.min.js' defer '></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/grouptour.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://grouptour.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' defer '></script>
<script type='text/javascript' src='https://grouptour.com/wp-content/themes/smart-mag-child/js/jquery.tooltipster.min.js' defer '></script>
<script type='text/javascript' src='https://grouptour.com/wp-content/themes/smart-mag-child/js/jquery.hoverIntent.minified.js' defer '></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/grouptour.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://grouptour.com/wp-content/themes/smart-mag-child/js/bunyad-theme.js' defer '></script>
<script type='text/javascript' src='https://code.angularjs.org/1.4.6/angular.min.js' defer '></script>
<script type='text/javascript' src='https://grouptour.com/wp-content/themes/smart-mag-child/tss/js/plugins/simplePagination/simplePagination.js' defer '></script>
<script type='text/javascript' src='https://grouptour.com/wp-content/themes/smart-mag-child/tss/js/plugins/dnd/dnd.js' defer '></script>
<script type='text/javascript' src='https://grouptour.com/wp-content/themes/smart-mag-child/tss/js/tss.js' defer '></script>
<script type='text/javascript' src='https://grouptour.com/wp-content/themes/smart-mag-child/tss/js/controllers/searchCtrl.js' defer '></script>
<script type='text/javascript' src='https://grouptour.com/wp-content/themes/smart-mag-child/tss/js/controllers/tripCtrl.js' defer '></script>
<script type='text/javascript' src='https://grouptour.com/wp-content/themes/smart-mag-child/tss/js/factories/suppliers.js' defer '></script>
<script type='text/javascript' src='https://grouptour.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js' defer '></script>
<script type='text/javascript' src='https://grouptour.com/wp-includes/js/jquery/ui/core.min.js' defer '></script>
<script type='text/javascript' src='https://grouptour.com/wp-includes/js/jquery/ui/position.min.js' defer '></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"https:\/\/grouptour.com\/wp-admin\/admin-ajax.php","default_theme":"30018"};
var ajaxurl = "https:\/\/grouptour.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "30018";
/* ]]> */
</script>
<script type='text/javascript' src='https://grouptour.com/wp-content/plugins/popup-maker/assets/js/site.min.js' defer '></script>
<script type='text/javascript' src='https://grouptour.com/wp-includes/js/wp-embed.min.js' defer '></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M88HJNQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.js"></script>
<script>
	var TSSTripKey = 'TSS-TRIP';
	function addToTrip( id, redirect ) {
		console.log( id );
		jQuery.cookie.json = true;
		tripArray = jQuery.cookie( TSSTripKey );
		if ( tripArray ) {
			if( Object.prototype.toString.call( tripArray ) === '[object Array]' ){
				tripArray.push( id );
			}else{
				tripArray = JSON.parse(tripArray);
				if ( Object.prototype.toString.call( tripArray ) === '[object Array]' ) {
					tripArray.push( id );
				}else{
					tripArray = [ tripArray, id ];
				}
			}
		} else {
			tripArray = [ id ];
		}
		jQuery.cookie( TSSTripKey, tripArray, { expires: 30, path: '/' } );

		if ( typeof redirect != "undefined" && redirect == true ) {
			redirectToMyTrip();
		}
	}

	function removeFromTrip( id ) {
		jQuery.cookie.json = true;
		tripArray = jQuery.cookie( TSSTripKey );
		if ( tripArray && tripArray.indexOf( id ) >= 0 ) {
			tripArray.splice( tripArray.indexOf( id ), 1 );
			jQuery.cookie( TSSTripKey, tripArray, { expires: 30, path: '/' } );
		}
	}

	function redirectToMyTrip() {
		window.open('/my-trip');
	}

	function getTrip() {
		jQuery.cookie.json = true;
		return jQuery.cookie( TSSTripKey );
	}
</script>



<script>
		

		if(window.location.href.indexOf("/grouptour.com/profile/") > -1)
		{
		
		document.title = document.getElementsByTagName("h1")[5].innerHTML + " | Group Tour Media";
		}
	</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M88HJNQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'a2plvcpnl19350'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>